五线之上第一阳通达信选股,通达信条件选股怎么打开

通达信的五线之上第一阳(见下面),如何才能转到同花顺软件当中使用呢?谢谢!

同花顺股软可以通过,不需要修改

哪位前辈有通达信五线之上第一阳的选股公式,先谢了

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
A1:=REF(CLOSE,1)<MA5 OR REF(CLOSE,1)<MA10 OR REF(CLOSE,1)<MA20 OR REF(CLOSE,1)<MA60 OR REF(CLOSE,1)<MA120 ;
A2:=CLOSE>OPEN AND VOL>REF(VOL,1) AND CLOSE>MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA60,MA120))));
XG:A1 AND A2;

(你试试看)

五线之上第一阳选股公式

既然是无线之上 肯定N阳了 怎么选出第一阳
回答还有疑问请到本博留言,必复!

股票5线之上第一阳指标怎么设置

股票5线之上第一阳指标公式
M1:=MA(CLOSE,5) ; M2:=MA(CLOSE,10); M3:=MA(CLOSE,20);
M4:=MA(CLOSE,60); M5:=MA(CLOSE,120);
第一阳:LAST(C>O AND C>MAX(M1,M2,M3,M4,M5))=1;
五三买卖法则是确保长期持有牛股,一路持有到头部,并在头部及时清仓的法则。它只有两句话:五线之上买入,三线之下卖出;反弹不上五线时,逢高清仓。
“五线”是5、10、20、60和120日平均线,“三线”是5、10和20日平均线。
五线之上买入,三线之下卖出;反弹不上五线时,逢高清仓。这就是【五三买卖法则】的精辟总结。

五线顺上第一阳公式 求通达信版 选股公式

DYY:c>ma5 && ma5>ma10 && ma10> ma20 && ma20>ma60 && ma60>ma120;

五线之上第一阳选股公式

既然是无线之上 肯定N阳了 怎么选出第一阳
回答还有疑问请到本博留言,必复!